Knowledge Base

Why is my stroke rate not recording the strokes properly?

For many customers, the stroke rate should work great right out of the box with the factory settings, but there may be some customers that need to make some slight tweaks to the unit in order to get a better stroke rate reading.

First you should make sure the unit is properly mounted so that it is directly facing you (perpendicular to the port or starboard sides). If you need to mount it on an angle, for example a 45 degree angle from the port or starboard side, then you will need to toggle the Axis to Any (3). You can do this through the Main Menu->Setup->Advanced->Stroke Rate Setup->Axis. For the majority of the time we do recommend leaving the setting on Front-Back (2). This is especially true if you have choppier waters. If you are in choppy waters, it is best to remove the Z-axis motion and set the axis to Front-Back (2). If you are having issues with the unit detecting too many strokes or not enough strokes, our recommendation is to adjust the Noise Filtering setting. To do this, you would go to Main Menu->Setup->Advanced->Stroke Rate Setup->Noise Filtering

Note:

  • If you are getting more strokes than you think you should be getting, please raise the Noise Filtering value (default is 3).
  • If you are getting less strokes than you think you should be getting, please lower the Noise Filtering value (default is 3).